Search found 6 matches

by aditu1200
Mon Apr 23, 2018 11:24 am
Forum: CloverDX (formerly CloverETL) Support
Topic: EmailReader
Replies: 3
Views: 1780

Re: EmailReader

Hi, Please find below the answers: 1. I am using Version: 3.2.0 r1030559 2. I am using the latest Java version 1.8.0161 3. Attached you can find a part of the graph that I am using. 4. Yes, the problem is from when I installed the new 1.8 Java version. In order to keep the graph working I have also ...
by aditu1200
Tue Apr 17, 2018 2:04 pm
Forum: CloverDX (formerly CloverETL) Support
Topic: EmailReader
Replies: 3
Views: 1780

EmailReader

Hi, I have a problem for several weeks with EmailReader component. I created a graph where I read emails, it is working if I use JRE 1.7 but using JRE 1.8 I go in an infinite loop. Any idea what is the issue? Thank you, Adrian JRE7 LOG: 15:14:53,174 DEBUG [EMAIL_READER_7] IMAPS session: DEBUG: setDe...
by aditu1200
Mon Dec 19, 2016 11:12 am
Forum: CloverDX (formerly CloverETL) Support
Topic: Run a Subgraph only if a condition is met
Replies: 3
Views: 2870

Re: Run a Subgraph only if a condition is met

Hi krizovav and Roxana,

Both solutions worked like a charm.

Thanks a lot for your help,
Adrian
by aditu1200
Fri Dec 16, 2016 1:15 am
Forum: CloverDX (formerly CloverETL) Support
Topic: Run a Subgraph only if a condition is met
Replies: 3
Views: 2870

Run a Subgraph only if a condition is met

Hello, I am trying to make a graph where I compare 2 files. If I have the same data send an email with one message - something like "Files are OK" and if not send other message .. "Files are not OK" both not both together. I can add an ExtFilter but how can I tell what mailwriter...
by aditu1200
Fri Dec 09, 2016 12:34 pm
Forum: CloverDX (formerly CloverETL) Support
Topic: Graph Run Error
Replies: 2
Views: 1970

Re: Graph Run Error

Problem fixed. I think it was due to java version.

Initially I deleted the old Integrator (v3.1) and installed version 3.2 as clean. What I did: removed v3.2, removed java, install 3.1 (with java 7.0 available in the install kit), install 3.2 without deleting 3.1 and it worked.

Adrian
by aditu1200
Fri Dec 09, 2016 10:21 am
Forum: CloverDX (formerly CloverETL) Support
Topic: Graph Run Error
Replies: 2
Views: 1970

Graph Run Error

Hi, I am trying to do a simple graph to read from email. The graph is working on another computer but on mine is taking very long time and ... after 30 minutes still no finish. Is something like an infinite loop. Below you can find the info I keep getting from the console: 11:15:18,488 INFO [WatchDo...

cron